UCaaS Status Page - Websocket Connection Failure on GRR and LAS – Incident details

All systems operational

Websocket Connection Failure on GRR and LAS

Resolved
Operational
Started 7 months agoLasted about 2 hours

Affected

Portals and Services

Major outage from 12:48 PM to 2:48 PM

SNAPmobile Web

Major outage from 12:48 PM to 2:48 PM

Updates
  • Resolved
    Resolved

    What was Affected: All SNAPmobile Web Connections on GRR & LAS

    When It Began: 7:42AM ET

    Current Status:

    • This incident is considered Resolved

    • Our vendor resolved an SSL issue with the affected FQDNs

    Next Steps:

    • Major Incident Report will be available within 48 hours.

    Next Update: N/A

    Offline Services: N/A

    Degraded Services: N/A

  • Update
    Update

    What Is Affected: All SNAPmobile Web Connections on GRR & LAS

    When It Began: 7:42AM ET

    Current Status:

    • The attempted resolution did not resolve the connections. We are working with our vendor and investigating further.

    Next Steps:

    • If web phone connectivity is vital and it is not failing over, please input a support case by emailing support@oit.co, and a technician can reroute your connections to ATL temporarily

    Next Update: 10:45AM ET

    Offline Services:

    • SNAPmobile Web Connections on LAS & GRR

    Degraded Services:

    • None

  • Investigating
    Investigating

    What Occurred: At 7:42AM ET we were alerted by our monitoring tools that WSS connections on GRR & LAS were failing. SNAPmobile Web uses WSS for the SIP connection. We were able to confirm this within 15 minutes of the alert and identify a possible cause thereafter.

    What Is Affected: All SNAPmobile Web Connections on GRR & LAS

    When It Began: 7:42AM ET

    Current Status:

    • We have identified a potential cause for this, and are awaiting vendor confirmation to implement a fix.

    Next Steps:

    • No next steps for partners

    Next Update: 9:45AM ET

    Offline Services:

    • SNAPmobile Web Connections on LAS & GRR

    Degraded Services:

    • None