UCaaS Status Page - Websocket Connection Failure on ATL, GRR and LAS – Incident details

All systems operational

Websocket Connection Failure on ATL, GRR and LAS

Resolved
Operational
Started 20 days agoLasted about 3 hours

Affected

Portals and Services

Operational from 10:53 PM to 1:23 AM

SNAPmobile Web

Operational from 10:53 PM to 1:23 AM

Updates
  • Resolved
    Resolved

    At 6:19PM ET we were alerted by our monitoring tools that WSS connections on ATL, GRR & LAS were failing. SNAPmobile Web uses WSS for the SIP connection.What Is Affected: All SNAPmobile Web Connections on ATL, GRR & LASWhen It Began: 6:19PM ETCurrent Status:

    • We have confirmed that SNAPmobile Web Registrations have been resolved on all cores.

    Next Steps:

    • Major Incident Report will be available within 48 business hours.

    Next Update: N/A

     

     

    Offline Services: N/A

    Degraded Services: N/A

  • Update
    Update

    At 6:19PM ET we were alerted by our monitoring tools that WSS connections on ATL, GRR & LAS were failing. SNAPmobile Web uses WSS for the SIP connection.

    What Is Affected: All SNAPmobile Web Connections on ATL, GRR & LAS

    When It Began: 6:19PM ET

    Current Status:

    • We have confirmed that SNAPmobile Web on GRR & LAS cores are registering successfully.

    • We are still working with our vendor to resolve an SSL issue relating to our ATL core.

    Next Steps:

    • If your SNAPmobile Web phones were previously offline on GRR or LAS, please refresh your browser, or relaunch the SNAPmobile Web app to regain registration.

    Next Update: 9:45PM ET

    Offline Services:

    • SNAPmobile Web Connections on ATL

    Degraded Services:

    • None

  • Update
    Update

    At 6:19PM ET we were alerted by our monitoring tools that WSS connections on ATL, GRR & LAS were failing. SNAPmobile Web uses WSS for the SIP connection.

    What Is Affected: All SNAPmobile Web Connections on ATL, GRR & LAS

    When It Began: 6:19PM ET

    Current Status:

    We actively engaged with our vendor and awaiting to confirm the issue and implement a fix.

    Next Steps:

    No next steps for partners.

    Next Update: 8:45PM ET

    Offline Services:

    SNAPmobile Web Connections on ATL, LAS & GRR

    Degraded Services:

    None

  • Identified
    Identified

    At 6:19PM ET we were alerted by our monitoring tools that WSS connections on ATL, GRR & LAS were failing. SNAPmobile Web uses WSS for the SIP connection.

     

    What Is Affected: All SNAPmobile Web Connections on ATL, GRR & LAS

     

    When It Began: 6:19PM ET

     

    Current Status:

    • We have identified a potential cause for and are awaiting vendor confirmation to implement a fix.

    Next Steps:

    • No next steps for partners

    Next Update: 7:45PM ET

     

    Offline Services:

    • SNAPmobile Web Connections on ATL, LAS & GRR

    Degraded Services:

    • None