UCaaS Status Page - GRR Inbound Call Failures – Incident details

All systems operational

GRR Inbound Call Failures

Resolved
Operational
Started 4 months agoLasted about 24 hours

Affected

Core Services

Major outage from 8:05 PM to 8:10 PM, Operational from 8:10 PM to 12:00 AM

Grand Rapids (GRR) Voice

Major outage from 8:05 PM to 8:10 PM, Operational from 8:10 PM to 12:00 AM

Updates
  • Postmortem
    Postmortem
  • Resolved
    Resolved
    **What Occurred:** At 2:37 PM ET, all calls on the GRR server began to fail. **What was Affected:** * Inbound and Outbound Calls on GRR **When It Began**: 7/8/2025 2:37 PM ET **Current Status**: This incident is now Resolved. **Next Steps:** Major Incident Report will be available within 48 business hours.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    **What Occurred:** At 2:37 PM ET, inbound and outbound calls to GRR began receiving a 503 error, causing them to fail. **What Is Affected:** Inbound and outbound calls to the GRR server **When It Began:** 2:37 PM ET on July 8, 2025 **Next Update:** July 9, 2025 at 4:00 PM ET **Current Status:** We have restarted the NMS service on the GRR server and are showing calls processing successfully again. **Next Steps:** * We will continue to monitor to ensure that calls continue to process successfully. We will also continue investigating the root cause of the failure. * Devices that were registered on GRR may need to be restarted after the NMS service restart took place. **Next Update:** July 9, 2025 at 4:00 PM ET