UCaaS Status Page - Service Controlling Voice Calls and Device Registration Crash on Core1-ATL – Incident details

All systems operational

Service Controlling Voice Calls and Device Registration Crash on Core1-ATL

Resolved
Partial outage
Started about 1 month agoLasted about 23 hours

Affected

Core Services

Partial outage from 8:45 PM to 8:00 PM

Atlanta (ATL) Voice

Partial outage from 8:45 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    What Occurred: At 2:50 PM ET, the SiPbx service that controls voice and registration on the Core1-ATL server crashed, causing inbound and outbound calls to redirect to alternate servers, as well as device registration.

    What is Affected: Atlanta (ATL) Voice

    When it Began: December 22nd, 2025, 2:50 PM ET

    Current Status:

    As of 9:30 AM ET, Core1-ATL remains stable. Working with the vendor we were able to identify the root cause of the service crash. It was ultimately due to a subprocess not closing cleanly and a fix is implemented in the next system update which is scheduled for Q1 of 2026.

    Next Steps: This incident is now considered resolved. The major incident report will be available in 48 hours.

  • Monitoring
    Monitoring

    What Occurred: At 2:50 pm ET, the SiPbx service, which controls voice and registration on the core1-atl server, crashed, causing inbound and outbound calls to redirect to alternate servers, as well as device registration.

    What is Affected: Atlanta (ATL) Voice

    When it Began: 12/22/2025, 2:50 PM ET

    Current Status: At 2:53p ET, the SiPbx service automatically recovered, and device registrations and inbound/outbound calls began returning to the core1-atl server successfully.

    Next Steps: We are monitoring and investigating the root cause of the service failure.

    Next Update: 12/23/2025, 3:00 PM ET