UCaaS Status Page - CloudieAI – Call Transcription and Sentiment not populating after enablement – Incident details

All systems operational

CloudieAI – Call Transcription and Sentiment not populating after enablement

Resolved
Major outage
Started 2 days agoLasted 1 day

Affected

Portals and Services

Major outage from 9:39 PM to 2:33 PM

CloudieAI

Major outage from 9:39 PM to 2:33 PM

Updates
  • Resolved
    Resolved

    We identified an issue where Call Transcription and Sentiment data were not populating in Call History for users with CloudieAI enabled.

    Issue Identified: October 6, 2025, at 8:46 AM ET

    Impact: All partners and end users with CloudieAI enabled (previously or newly enabled)

    Status:

    • Resolved

    • Our team immediately investigated and implemented a fix, and we’re now seeing data populate successfully across affected tenants. We will continue to monitor performance to ensure stability.

    We believe CloudieAI will have a major impact for all users, empowering them with enhanced visibility into customer interactions and actionable insights. We want to ensure everyone has the maximum opportunity to experience its full potential—without any risk.

    With that goal in mind, we are proud to announce that we are extending the free beta period through November 30, 2025.

    CloudieAI billing will now begin on December 1, 2025.

     

    Thank you for your understanding and for being a valued OIT Partner. If you continue to experience issues or have questions, please contact our support team at support@oit.co, and one of our technicians will be happy to assist

  • Investigating
    Investigating

    We’re receiving reports that once CloudieAI is enabled, transcription and sentiment are not displaying in Call History across affected tenants.

    Identified: Oct 6, 2025, at 8:46 AM ET

    Impact: All partners/end users with CloudieAI enabled (previously or newly enabled) may not see transcription or sentiment appear in Call History.

    Current status: OIT is actively engaged with the vendor and investigating the root cause.

    Workaround: None confirmed at this time.

    Next update: We will provide an update when new information becomes available.