UCaaS Status Page - Call Quality Degradation for Inbound and Outbound calls through Bandwidth – Incident details

All systems operational

Call Quality Degradation for Inbound and Outbound calls through Bandwidth

Resolved
Major outage
Started 13 days agoLasted about 1 hour

Affected

Carrier Status

Major outage from 3:27 PM to 4:42 PM

Bandwidth

Major outage from 3:27 PM to 4:42 PM

United States Inbound Calling Services

Major outage from 3:27 PM to 4:42 PM

United States Outbound Calling Services

Major outage from 3:27 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    At approximately 9:25am ET, we became aware of inbound and outbound call quality concerns through our carrier Bandwidth causing choppiness on call audio.

    When it began: 9:25am ET

    Current Status: At this time, Bandwidth has declared the incident resolved. We have removed the reroute impacting outbound calls and tested to confirm inbound and outbound calls are successful.

    Next Steps: A major incident report will be released within 48 business hours.

  • Update
    Update

    What is affected: At approximately 9:25am ET, we became aware of inbound and outbound call quality concerns through our carrier Bandwidth causing choppiness on call audio.

    When it began: 9:25am ET

    Current Status: While gathering details and examples from partners, Bandwidth updated their status page at 9:39am ET acknowledging call failures. At 9:58am ET, Bandwidth updated that they are observing expected inbound and outbound calls and monitoring.

    We have temporarily rerouted outbound calls through another carrier to preserve outbound call quality. Outbound calls should be functioning as expected. Inbound calls through Bandwidth may continue to have degraded quality until the incident is resolved by them.

    Next Steps: At this time, we are continuing to monitor inbound call quality, however, no further reports of choppiness or degraded quality have been made.

    Next Update: 12:20pm ET

  • Monitoring
    Monitoring

    At approximately 9:25am ET, we became aware of inbound and outbound call quality concerns through our carrier Bandwidth, causing choppiness on call audio.

    When it began: 9:25am ET

    Current Status: While gathering details and examples from partners, Bandwidth updated their status page at 9:39am ET acknowledging call failures. At 9:58am ET, Bandwidth updated that they are observing expected inbound and outbound calls and are monitoring.

    Next Steps: We have temporarily rerouted outbound calls through another carrier to preserve outbound call quality. Outbound calls should be functioning as expected. Inbound calls through Bandwidth may continue to have degraded quality until the incident is resolved by them.

    Next Update: 11:20am ET