UCaaS Status Page - NativeFax Inbound and Outbound Fax Failures. – Incident details

Experiencing partially degraded performance

NativeFax Inbound and Outbound Fax Failures.

Investigating
Major outage
Started about 23 hours ago

Affected

Core Services

Major outage from 10:00 PM to 12:32 AM, Operational from 12:29 AM to 1:30 AM, Major outage from 1:30 AM to 3:37 AM, Operational from 3:37 AM to 5:32 PM, Major outage from 5:32 PM to 12:00 AM

Native Fax

Major outage from 10:00 PM to 12:32 AM, Operational from 12:29 AM to 1:30 AM, Major outage from 1:30 AM to 3:37 AM, Operational from 3:37 AM to 5:32 PM, Major outage from 5:32 PM to 12:00 AM

Updates
  • Investigating
    Investigating

    What is Affected: Native Fax

    When It Began:

    • Initial reports at 5:37 PM ET on 6/10/2026

    • New reports at 12 PM ET on 6/11/2026

    Current Status:

    • Successful patch applied last night at 11:35 PM ET

    • New reports of failing began around 12:00 PM ET

    • We are engaged with the vendor again to determine cause and resolution

    • Several patches and configuration changes have been made

    • Vendor found the source of the blocked calls and are working to resolve it

    • Root cause has been determined, and we are seeing successful faxes in and out. The MI is not marked as resolved yet because more patches still need to be applied. Until that's done, inbound/outbound faxes will only work intermittently.

    Next Steps:

    • Monitor for updates

    • We can forward most inbound calls to your fax number to an alternate destination. We do not currently have any workarounds for Outbound. If you wish to forward your fax number, please submit a case with your fax number and the number you want it forwarded to.

    • Several version updates have failed. We are attempting alternate solutions.

    Next Update

    • 6:30 PM ET

  • Update
    Update

    What Occurred: Inbound and Outbound Fax Failures

    What is Affected: Native Fax

    When It Began:

    • Initial reports at 5:37 PM ET on 6/10/2026

    • New reports at 12 PM ET on 6/11/2026

    Current Status:

    • Successful patch applied last night at 11:35 PM ET

    • New reports of failing began around 12:00 PM ET

    • We are engaged with the vendor again to determine the cause and resolution

    • Several patches and configuration changes have been made

    • Vendor found the source of the blocked calls and are working to resolve it

    • Root cause has been determined, and we are seeing successful faxes in and out. The MI is not marked as resolved yet because there are more patches to be applied. Until that is completed, inbound/outbound faxes will only work intermittently.

    Next Steps:

    • Monitor for updates

    • We can forward inbound calls to your fax number to an alternate destination. We do not currently have any workarounds for Outbound. If you wish to forward your fax number, please submit a case with your fax number and the number you want it forwarded to.

    Next Update

    • 5:30 PM ET

  • Identified
    Identified

    What is Affected: Native Fax

    When It Began:

    • Initial reports at 5:37 PM ET on 6/10/2026

    • New reports at 12 PM ET on 6/11/2026

    Current Status:

    • Successful patch applied last night at 11:35 PM ET

    • New reports of failing began around 12:00 PM ET

    • We are engaged with the vendor again to determine the cause and resolution

    • Several patches and configuration changes have been made

    • Vendor found the source of the blocked calls and are working to resolve it

    Next Steps:

    • Monitor for updates

    • We can forward inbound calls to your fax number to an alternate destination. We do not currently have any workarounds for Outbound. If you wish to forward your fax number, please submit a case with your fax number and the number you want it forwarded to.

    Next Update

    • 4:30 PM ET

  • Update
    Update

    What is Affected: Native Fax

    When It Began:

    • Initial reports at 5:37 PM ET on 6/10/2026

    • New reports at 12 PM ET on 6/11/2026

    Current Status:

    • Successful patch applied last night at 11:35 PM ET

    • New reports of failing began around 12:00 PM ET

    • We are engaged with the vendor again to determine cause and resolution

    Next Steps:

    • Monitor for updates

    • We can forward inbound calls to your fax number to an alternate destination. We do not currently have any workarounds for Outbound. If you wish to forward your fax number, please submit a case with your fax number and the number you want it forwarded to.

    Next Update

    • 3:30 PM ET

  • Investigating
    Investigating

    What Occurred: Inbound and outbound faxes failing (Investigation)

    What is Affected: Native Fax

    When It Began:

    • Initial reports at 5:37 PM ET on 6/10/2026

    • New reports at 12 PM ET on 6/11/2026

    Current Status:

    • Successful patch applied last night at 11:35 PM ET

    • New reports of failing began around 12:00 PM ET

    • We are engaged with the vendor again to determine cause and resolution

    Next Steps:

    • Monitor for updates

    • We are investigating potential workarounds

    Next Update: 2:30 PM ET

    Offline Services:

    • NativeFax

  • Update
    Update

    What Occurred: Inbound and outbound faxes failing

    What Is Affected: Native Fax

    When It Began: Initial reports on June 10th, 2026 at 5:37 PM ET*

    Current Status:

    • Update was successfully applied and all services restored as of June 10th, 2026, at 11:29 PM ET.

    • 24 hours of monitoring showed no additional failures.

    Next Steps:

    • We will continue to monitor for the next 24 hours.

    • A Major Incident Report will be released within 72 hours.

  • Resolved
    Resolved

    What Occurred: Inbound and outbound faxes failing

    What Is Affected: Native Fax

    When It Began: Initial reports at 5:37 PM ET*

    Current Status:

    • We are working directly with the fax vendor's engineers and are currently applying a potential fix.

    • Faxes attempted to be sent or received since 5:37 PM ET will not be processed by the fax server and will not be  recoverable

    • We have identified the source of the outage. The software the manages our fax connections crashed. We will continue to identify the RCA

    • Initial patch was unsuccessful. We are working with the vendor on alternate solutions

    • Engineering has cleared the blockers that were preventing the update from running.

    • Update installation has resumed

    • Update has been applied successfully

    • This Incident is considered RESOLVED: All services restored as of 11:29 PM ET

    Next Steps:

    • We will continue to monitor for the next 48 hours.

    • Updates to be provided every 24 hours at most

    • A Major Incident Report will be released within 72 hours

    Next Update: 11:00 AM ET

  • Update
    Update

    What Is Affected: Native Fax

    When It Began: Initial reports at 5:37 PM ET*

    Current Status:

    • We are working directly with the fax vendor's engineers and are currently applying a potential fix.

    • Faxes attempted to be sent or received since 5:37 PM ET will not be processed by the fax server and will not be  recoverable

    • We have identified the source of the outage. The software the manages our fax connections crashed. We will continue to identify the RCA

    • Initial patch was unsuccessful. We are working with the vendor on alternate solutions

    • Engineering has cleared the blockers that were preventing the update from running.

    • Update installation has resumed

    Next Steps:

    • Hold while we work with the vendor

    Next Update: 11:30 PM ET

  • Update
    Update

    What Occurred: Inbound and Outbound faxes Failing

    What Is Affected: Native Fax

    When It Began: Initial reports at 5:37 PM ET*

    Current Status:

    • We are working directly with the fax vendor's engineers and are currently applying a potential fix.

    • Faxes attempted to be sent or received since 5:37 PM ET will not be processed by the fax server and will not be recoverable

    • We have identified the source of the outage. The software that manages our fax connections crashed. We will continue to identify the RCA

    • The initial patch was unsuccessful. We are working with the vendor on alternate solutions

    Next Steps:

    • Hold while we work with the vendor

    Next Update: 10:30 PM ET

  • Update
    Update

    What Is Affected: Native Fax

    When It Began: Initial reports at 5:37 PM ET*

    Current Status:

    • We are working directly with the fax vendor's engineers and are currently applying a potential fix.

    • Faxes attempted to be sent or received since 5:37 PM ET will not be processed by the fax server and will not be recoverable

    • We have identified the source of the outage. The software that manages our fax connections crashed. We will continue to identify the RCA

    • The vendor patch is still being applied

    Next Steps:

    • Hold while we work with the vendor

    Next Update: 9:30 PM ET

  • Monitoring
    Monitoring

    What Is Affected: Native Fax

    When It Began: Initial reports at 5:37 PM ET*

    Current Status:

    • We are working directly with the fax vendor's engineers and are currently applying a potential fix.

    • Faxes attempted to be sent or received since 5:37 PM ET will not be processed by the fax server and will not be recoverable

    • We have identified the source of the outage. The software that manages our fax connections crashed. We will continue to identify the RCA

    • The vendor patch is still being applied

    Next Steps:

    • Hold while we work with the vendor

    Next Update: 9:30 PM ET

  • Update
    Update

    What Occurred: At approximately 6:00 PM ET on June 10, 2026, we became aware that inbound and outbound faxes are failing. 

    What Is Affected: Inbound and Outbound faxes on the NativeFax platform are failing. 

    When It began: June 10th, 2026, at 6:00 PM ET

    Current Status: We have identified the root cause as a failure of the fax port server. We continue to work with the vendor to properly establish sessions. 

    Next Update: 8:30 PM ET

  • Identified
    Identified

    What Occurred: At approximately 6:00 PM ET on June 10, 2026, we became aware that inbound and outbound faxes are failing. 

    What Was Affected: Inbound and Outbound faxes on the NativeFax platform are failing. 

    When It began: June 10th, 2026, at 6:00 PM ET

    Current Status: We identified the root cause as a failure of the fax port server and working to restore service.